Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001970TestLinkTest Plan (builds, milestones, test assign)public2009-01-08 13:552009-01-20 05:19
Reporteramitkhullar 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 2 
Fixed in Version1.8 RC 3 
Summary0001970: Remove buttons missing from the Add/Remove Test Cases page.
DescriptionPlease see the video file attached for more details. After adding TC to a TP I cant get any remove buttons for removing a TC.

Amit
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files? file icon bug testlink.swf [^] (851,710 bytes) 2009-01-08 13:55

- Relationships

-  Notes
(0004961)
fman (administrator)
2009-01-08 17:30

Please do not attach video files, attach detailed descriptions that are more useful for developers.

Then till you add detailed steps we will no act.
(0004974)
amitkhullar (reporter)
2009-01-08 18:16

Choose a Test Plan
Go and add Test Cases to the Test Plan using Add/Remove Test Cases
Once the Test Cases are added u cant remove them since the check box for Remove is not displayed.
Once you execute them and save the results then you can come back and remove the TC from the TP with results. Then the check boxes are available.

Amit
(0004976)
mhavlat (reporter)
2009-01-08 23:03

Thank you for scenario (it is better than swf for me too).
(0005046)
fman (administrator)
2009-01-17 21:18

wrong implementation of logic using new config parameter (see BUGID 651):
$tlCfg->testcase_cfg->can_remove_executed

- Issue History
Date Modified Username Field Change
2009-01-08 13:55 amitkhullar New Issue
2009-01-08 13:55 amitkhullar File Added: bug testlink.swf
2009-01-08 17:30 fman Note Added: 0004961
2009-01-08 18:16 amitkhullar Note Added: 0004974
2009-01-08 23:03 mhavlat Note Added: 0004976
2009-01-09 16:00 fman Status new => assigned
2009-01-09 16:00 fman Assigned To => fman
2009-01-17 21:18 fman Note Added: 0005046
2009-01-17 21:18 fman Status assigned => resolved
2009-01-17 21:18 fman Fixed in Version => next development 1.8 RC3
2009-01-17 21:18 fman Resolution open => fixed
2009-01-20 05:19 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker