Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001932TestLinkTest Specificationpublic2008-12-15 23:522009-01-20 05:19
ReporterMilton Campos 
Assigned Toschlundus 
PrioritynormalSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 2 
Fixed in Version1.8 RC 3 
Summary0001932: Boldface/italic does not function
DescriptionIf in the specification of the test case to format some word in boldface/italic, in the execution of the CT is not being boldface/italic.

TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon problem.JPG [^] (65,845 bytes) 2008-12-15 23:52

- Relationships
duplicate of 0001930closedmhavlat ext-all.css makes not to render the HTML generated from fckeditor (2) 

-  Notes
(0004852)
schlundus (reporter)
2008-12-16 02:50

Tested with current CVS code => works as expected

- Issue History
Date Modified Username Field Change
2008-12-15 23:52 Milton Campos New Issue
2008-12-15 23:52 Milton Campos File Added: problem.JPG
2008-12-16 02:50 schlundus Note Added: 0004852
2008-12-16 02:50 schlundus Status new => feedback
2008-12-16 02:51 schlundus Relationship added duplicate of 0001930
2009-01-18 02:58 schlundus Status feedback => assigned
2009-01-18 02:58 schlundus Assigned To => schlundus
2009-01-18 03:01 schlundus Status assigned => resolved
2009-01-18 03:01 schlundus Fixed in Version => next development 1.8 RC3
2009-01-18 03:01 schlundus Resolution open => fixed
2009-01-20 05:19 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker