Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001925TestLinkRequirement Managementpublic2008-12-11 00:592009-01-20 05:19
Reportermbearden 
Assigned Toschlundus 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 2 
Fixed in Version1.8 RC 3 
Summary0001925: Cannot print requirements - PHP error: "Call to undefined function printHeader()"
Description
I'm installed on Windows under IIS 5 with PHP 5.2. (FYI, I did an automated upgrade from 1.7.4 to 1.8RC2.)

If I create any Requirements Spec and then try to Print it (click "Print" button available at this page: /lib/requirements/reqSpecView.php) then a browser windows opens but no HTML is loaded.

My PHP log has this error from each attempt:

[10-Dec-2008 11:27:52] PHP Fatal error: Call to undefined function printHeader() in C:\Inetpub\wwwroot\testlink\lib\functions\requirements.inc.php on line 61
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox 3, IE 6
PHP Version5.2
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0001920closedschlundus Fatal error while printing requirement 

-  Notes
(0004821)
mbearden (reporter)
2008-12-11 01:01

I believe I just noticed another bug on this same issue: Number 0001920, which is marked as resolved.

- Issue History
Date Modified Username Field Change
2008-12-11 00:59 mbearden New Issue
2008-12-11 00:59 mbearden Browser => Firefox 3, IE 6
2008-12-11 00:59 mbearden PHP Version => 5.2
2008-12-11 01:01 mbearden Note Added: 0004821
2008-12-11 01:32 fman Relationship added duplicate of 0001920
2008-12-11 01:39 schlundus Status new => resolved
2008-12-11 01:39 schlundus Fixed in Version => next development 1.8 RC3
2008-12-11 01:39 schlundus Resolution open => fixed
2008-12-11 01:39 schlundus Assigned To => schlundus
2009-01-20 05:19 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker