Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001920TestLinkUser Interface Generalpublic2008-12-10 04:172009-01-20 05:19
Reporterschlundus 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 2 
Fixed in Version1.8 RC 3 
Summary0001920: Fatal error while printing requirement
DescriptionFatal error while printing requirement, caused by
missing function
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
has duplicate 0001925closedschlundus Cannot print requirements - PHP error: "Call to undefined function printHeader()" 
has duplicate 0002091closedschlundus Requirement Specs not printing correctly 

-  Notes
(0004807)
schlundus (reporter)
2008-12-10 04:28

caused by incomplete refactorizations.
Also the printing itself has errors like missing Author,....
(0004814)
fman (administrator)
2008-12-10 17:35

please detail what is missing function
(0004815)
schlundus (reporter)
2008-12-10 17:41

printHeader was renamed to buildHTMLHeader (or something similar) but not all
occurences of calls are renamed
(0004823)
fman (administrator)
2008-12-11 01:35

ok,thanks

- Issue History
Date Modified Username Field Change
2008-12-10 04:17 schlundus New Issue
2008-12-10 04:17 schlundus Status new => assigned
2008-12-10 04:17 schlundus Assigned To => schlundus
2008-12-10 04:28 schlundus Status assigned => resolved
2008-12-10 04:28 schlundus Fixed in Version => next development 1.8 RC3
2008-12-10 04:28 schlundus Resolution open => fixed
2008-12-10 04:28 schlundus Note Added: 0004807
2008-12-10 17:35 fman Note Added: 0004814
2008-12-10 17:41 schlundus Note Added: 0004815
2008-12-11 01:32 fman Relationship added has duplicate 0001925
2008-12-11 01:35 fman Note Added: 0004823
2009-01-20 05:19 mhavlat Status resolved => closed
2009-02-12 03:11 schlundus Relationship added has duplicate 0002091



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker