Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001909TestLinkTest Specificationpublic2008-12-04 16:402009-01-20 05:19
Reporterfdvm 
Assigned Tomhavlat 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 RC 1 
Fixed in Version1.8 RC 2 
Summary0001909: ext-all.css makes not to render the HTML generated from fckeditor
Descriptionext-all.css makes not to render the HTML generated from fckeditor.

If you remove the following line, all works fine:
<link rel="stylesheet" type="text/css" href="http://server/testlink_18RC1/third_party/ext-2.0/css/ext-all.css" [^] />

See the screenshots.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon fckeditor.JPG [^] (16,738 bytes) 2008-12-04 16:40


jpg file icon html.JPG [^] (4,249 bytes) 2008-12-04 16:40

- Relationships

-  Notes
(0004763)
fdvm (reporter)
2008-12-04 16:58
edited on: 2008-12-04 16:59

It is not a bug.
I just needed to add $g_use_ext_js_library = DISABLED; to my custom_config.inc.php

Please, close it

(0004768)
mhavlat (reporter)
2008-12-04 22:30

There was a bug. CSS of extjs component overwrites TL default styles.
The case is already fixed in RC2.

- Issue History
Date Modified Username Field Change
2008-12-04 16:40 fdvm New Issue
2008-12-04 16:40 fdvm File Added: fckeditor.JPG
2008-12-04 16:40 fdvm File Added: html.JPG
2008-12-04 16:58 fdvm Note Added: 0004763
2008-12-04 16:59 fdvm Note Edited: 0004763
2008-12-04 21:10 fman Status new => assigned
2008-12-04 21:10 fman Assigned To => mhavlat
2008-12-04 22:30 mhavlat Note Added: 0004768
2008-12-04 22:30 mhavlat Status assigned => resolved
2008-12-04 22:30 mhavlat Fixed in Version => next development 1.8 RC 2
2008-12-04 22:30 mhavlat Resolution open => fixed
2009-01-20 05:19 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker