Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001835TestLinkTest Project Managementpublic2008-11-04 01:022008-12-08 20:03
Reporteranm 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 3 
Fixed in Version1.8 RC 1 
Summary0001835: Page "Create (or Edit) Test Project " open in design mode (IE 7 only)
DescriptionPage "Create Test Project" open in design mode (see attach)
Additional InformationIn Firefox 3.0 - Ok
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE 7.0
PHP Version5.2.6
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon CreateTestProject.jpg [^] (84,651 bytes) 2008-11-04 01:02

- Relationships
duplicate of 0001726closedschlundus Can't create new project with 1.8beta3 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-11-04 01:02 anm New Issue
2008-11-04 01:02 anm File Added: CreateTestProject.jpg
2008-11-04 01:02 anm Browser => IE 7.0
2008-11-04 01:02 anm PHP Version => 5.2.6
2008-11-04 01:08 schlundus Relationship added duplicate of 0001726
2008-11-04 01:08 schlundus Duplicate ID 0 => 1726
2008-11-04 01:08 schlundus Status new => resolved
2008-11-04 01:08 schlundus Fixed in Version => next development 1.8 RC 1
2008-11-04 01:08 schlundus Resolution open => fixed
2008-11-04 01:08 schlundus Assigned To => schlundus
2008-12-08 20:03 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker