Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001791TestLinkRequirement Managementpublic2008-10-11 10:422008-12-08 20:03
ReporterVyacheslav 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8 RC 1 
Summary0001791: Button "Edit" "Requirement Specification document" page does not work in TestLink 1.8.0 DEV FALL 2008.
DescriptionButton "Edit" "Requirement Specification document" page does not work in TestLink 1.8.0 DEV FALL 2008 - click it and several error messages will appear.
Additional InformationSteps to reproduce:
1.Install TestLink TestLink 1.8.0 DEV FALL 2008:
http://testlink.org/cvs_tarballs/index.php?dir=head/&file=SNAPSHOT-HEAD-2008-10-08.tar.bz2 [^]
2.Fill in baseline data, including Requirements
3.Click link "Requirement Specification document"
4.DoubleClick Link Project name (in my case "Auto test project" - screenshot 180FALL6.JPG)
5.DoubleClick Link Requirement folder (in my case "reg1")
6.Click Link Requirement document name (in my case "title")
7.Click Button "Edit"- several error messages appeared
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon 180FALL6.JPG [^] (163,792 bytes) 2008-10-11 10:42

- Relationships
duplicate of 0001783closedschlundus edit Requirements throws different SQL Errors 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-10-11 10:42 Vyacheslav New Issue
2008-10-11 10:42 Vyacheslav File Added: 180FALL6.JPG
2008-10-11 22:29 schlundus Status new => assigned
2008-10-11 22:29 schlundus Assigned To => schlundus
2008-10-11 22:31 schlundus Relationship added duplicate of 0001783
2008-10-11 22:31 schlundus Duplicate ID 0 => 1783
2008-10-11 22:31 schlundus Status assigned => resolved
2008-10-11 22:31 schlundus Fixed in Version => next development 1.8 RC 1
2008-10-11 22:31 schlundus Resolution open => fixed
2008-12-08 20:03 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker