Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001758TestLinkEvent viewerpublic2008-10-01 16:472008-11-07 19:45
Reporterfman 
Assigned Toschlundus 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 3 
Fixed in Version1.8 Beta 3 
Summary0001758: Timestamp inputs accept any type of string without doing controlls
Descriptionyou can type 'hi!' in start date then press apply , but you do not receive any warning regarding 'hi!' is not a valida date.
Filter is applied anyway

see attached image
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filespng file icon event_ts1.png [^] (14,853 bytes) 2008-10-01 16:48

- Relationships
duplicate of 0001760closedschlundus if date is not a valid date, calendar gives weird message 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-10-01 16:47 fman New Issue
2008-10-01 16:48 fman File Added: event_ts1.png
2008-10-10 02:12 schlundus Relationship added duplicate of 0001760
2008-10-10 02:12 schlundus Duplicate ID 0 => 1760
2008-10-10 02:12 schlundus Status new => resolved
2008-10-10 02:12 schlundus Fixed in Version => 1.8 Beta 3
2008-10-10 02:12 schlundus Resolution open => fixed
2008-10-10 02:12 schlundus Assigned To => schlundus
2008-11-07 19:45 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker