Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001752TestLinkNew Featurepublic2008-09-26 16:582010-08-31 20:28
Reportershron 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 2 
Fixed in Version1.9 Beta 4 
Summary0001752: Comments field for requirements and test cases is expected - using Custom fields not possible due to lenght limits
DescriptionUsualy when requirements and test cases are under development or review process it is very important to have possibility to leave comments for exact record.
Comments field should be unlimited, current custom field isn't good for this as it is limited by 255 chars only.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0004178)
fman (administrator)
2008-09-26 19:28

1. my english is bad, but I'm not able to understand Issue subject.
2. We think 255 is ok, but you can change yourself schema definition, and a couple of constants on code, and use as much characters as you want
(0004179)
shron (reporter)
2008-09-26 20:15

Description field has prefered functionality for Comments field.
Can you please tell how to change this schema definition?
(0004180)
mhavlat (reporter)
2008-09-26 22:29

I suggest to reject the issue. The solution could come together with review process feature, that is more complex. Or alternatively it could be part of customizable structure of test case (see step by step discussion).

Users can add a comment into summary meantime. HTML format helps.
(0010249)
Julian (reporter)
2010-06-09 12:09

should be solved in 1.9 as custom field size is not limited to 255 anymore.
(0010268)
fman (administrator)
2010-06-10 21:44

TEXT AREA custom fields support 4000 bytes
(0011163)
fman (administrator)
2010-08-31 20:28

Release BETA 6 - 20100831

- Issue History
Date Modified Username Field Change
2008-09-26 16:58 shron New Issue
2008-09-26 19:28 fman Note Added: 0004178
2008-09-26 20:15 shron Note Added: 0004179
2008-09-26 22:29 mhavlat Note Added: 0004180
2008-10-08 01:02 schlundus Severity minor => feature request
2010-06-09 12:09 Julian Note Added: 0010249
2010-06-10 21:44 fman Summary Comments field for requirements and test cases is expected => Comments field for requirements and test cases is expected - using Custom fields not possible due to lenght limits
2010-06-10 21:44 fman Note Added: 0010268
2010-06-10 21:44 fman Status new => resolved
2010-06-10 21:44 fman Fixed in Version => 1.9 Beta 4
2010-06-10 21:44 fman Resolution open => fixed
2010-06-10 21:44 fman Assigned To => fman
2010-08-31 20:28 fman Note Added: 0011163
2010-08-31 20:28 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker