Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001737TestLinkDocumentation (Install, User Manual, help)public2008-09-24 02:012008-12-08 20:03
Reporterschlundus 
Assigned Tomhavlat 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8 RC 1 
Summary0001737: small documentation correction in requirements needed
DescriptionThe doc. states:

The value n/a means that current count of requirements is used for metrics.

But it's not clear how to enter n/a because actually all values which are not numbers > 0 are converted to 0 which has exactly the meaning n/a.

So the documentation should be corrected in that way, that the user has to enter 0 for the desired effect
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0004475)
mhavlat (reporter)
2008-10-30 18:26

Texts updated.

- Issue History
Date Modified Username Field Change
2008-09-24 02:01 schlundus New Issue
2008-09-24 21:07 mhavlat Status new => assigned
2008-09-24 21:07 mhavlat Assigned To => mhavlat
2008-10-30 18:26 mhavlat Status assigned => resolved
2008-10-30 18:26 mhavlat Fixed in Version => next development 1.8 RC 1
2008-10-30 18:26 mhavlat Resolution open => fixed
2008-10-30 18:26 mhavlat Note Added: 0004475
2008-12-08 20:03 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker