Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001726TestLinkTest Project Managementpublic2008-09-21 21:002008-09-27 14:33
Reporterz4l 
Assigned Toschlundus 
PriorityurgentSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 3 
Fixed in Version1.8 RC 1 
Summary0001726: Can't create new project with 1.8beta3
DescriptionHi, after installation of TL 1.8beta3, I am trying to add a project and I get the following message:

File does not exist: /var/www/testlink/lib/project/gui, referer: http://<TL_IP>/testlink/third_party/tinymce/jscripts/tiny_mce/blank.htm [^]

System:
OS- Debian etch
Apache 2.2.3
php 5.2.0
mysql 5.0.32


Notes:
1. projects that I have created in 1.8beta2 exists in beta3, however I can't cretae new projects.
2. If I click the "Create" button I can edit its content instead of creating a new project (see attached file).
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon add_pr.JPG [^] (51,450 bytes) 2008-09-21 21:00

- Relationships
has duplicate 0001835closedschlundus Page "Create (or Edit) Test Project " open in design mode (IE 7 only) 

-  Notes
(0004157)
mhavlat (reporter)
2008-09-25 20:31

Broken rights definition in tlUser class. See also 1747
(0004162)
schlundus (reporter)
2008-09-26 00:53

remove custom_config.inc.php found CVS
(0004183)
schlundus (reporter)
2008-09-27 02:10

Found the problem in tinymce.class.php:
there was a \" which causes the problem

Also removed duplicate relation, because the other bug has nothing to do with this one

- Issue History
Date Modified Username Field Change
2008-09-21 21:00 z4l New Issue
2008-09-21 21:00 z4l File Added: add_pr.JPG
2008-09-25 20:28 mhavlat Status new => assigned
2008-09-25 20:28 mhavlat Assigned To => mhavlat
2008-09-25 20:28 mhavlat Relationship added duplicate of 0001747
2008-09-25 20:31 mhavlat Note Added: 0004157
2008-09-25 20:31 mhavlat Assigned To mhavlat =>
2008-09-25 20:31 mhavlat Priority normal => urgent
2008-09-25 20:31 mhavlat Status assigned => acknowledged
2008-09-26 00:39 schlundus Status acknowledged => assigned
2008-09-26 00:39 schlundus Assigned To => schlundus
2008-09-26 00:53 schlundus Note Added: 0004162
2008-09-27 02:09 schlundus Relationship deleted 0001747
2008-09-27 02:10 schlundus Status assigned => resolved
2008-09-27 02:10 schlundus Fixed in Version => next development 1.8 RC 1
2008-09-27 02:10 schlundus Resolution open => fixed
2008-09-27 02:10 schlundus Note Added: 0004183
2008-09-27 14:33 schlundus Status resolved => closed
2008-11-04 01:08 schlundus Relationship added has duplicate 0001835



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker