Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001721TestLinkUser Interface Generalpublic2008-09-20 03:252008-12-08 20:03
Reporterschlundus 
Assigned Toschlundus 
PriorityurgentSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8 RC 1 
Summary0001721: Special chars like ' in ProjectNames are not correctly escape when using EXTJS-Tree
DescriptionSpecial chars like ' in ProjectNames are not correctly escape when using EXTJS-Tree

Tree doesn't showup, JS-Error shown
Steps To ReproduceCreate a Testproject named like a'b
Create a Testproject named like <h1>Hello</h1>
Additional InformationRaised priority because also HTML Code is not properly escape
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-09-20 03:25 schlundus New Issue
2008-09-20 03:27 schlundus Priority high => urgent
2008-09-20 03:27 schlundus Category 0 - Undefined => User Interface General
2008-09-20 03:27 schlundus Steps to Reproduce Updated
2008-09-20 03:27 schlundus Additional Information Updated
2008-09-20 19:38 schlundus Status new => resolved
2008-09-20 19:38 schlundus Fixed in Version => next development 1.8 RC 1
2008-09-20 19:38 schlundus Resolution open => fixed
2008-09-20 19:38 schlundus Assigned To => schlundus
2008-09-20 19:40 schlundus Issue cloned: 0001725
2008-12-08 20:03 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker