Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001699TestLinkGeneralpublic2008-09-04 16:002008-12-08 20:03
Reportertuergeist 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 2 
Fixed in Version1.8 RC 1 
Summary0001699: config.inc.php uses undefined constants which lead to NOTICEs
Descriptiontake a look

Notice: Use of undefined constant DISABLED - assumed 'DISABLED' in /var/www/htdocs/testlink_head_export/config.inc.php on line 407

Notice: Use of undefined constant DISABLED - assumed 'DISABLED' in /var/www/htdocs/testlink_head_export/config.inc.php on line 411

Notice: Use of undefined constant DISABLED - assumed 'DISABLED' in /var/www/htdocs/testlink_head_export/config.inc.php on line 437

Notice: Use of undefined constant DISABLED - assumed 'DISABLED' in /var/www/htdocs/testlink_head_export/config.inc.php on line 447

Notice: Use of undefined constant DISABLED - assumed 'DISABLED' in /var/www/htdocs/testlink_head_export/config.inc.php on line 491

Notice: Undefined property: stdClass::$results in /var/www/htdocs/testlink_head_export/config.inc.php on line 684

Warning: array_flip() [function.array-flip]: The argument should be an array in /var/www/htdocs/testlink_head_export/config.inc.php on line 684

Notice: Use of undefined constant TL_CSS_MAIN - assumed 'TL_CSS_MAIN' in /var/www/htdocs/testlink_head_export/config.inc.php on line 699

Notice: Use of undefined constant TL_CSS_PRINT - assumed 'TL_CSS_PRINT' in /var/www/htdocs/testlink_head_export/config.inc.php on line 700

Notice: Use of undefined constant TL_CSS_TREEMENU - assumed 'TL_CSS_TREEMENU' in /var/www/htdocs/testlink_head_export/config.inc.php on line 701

Notice: Undefined index: status_code in /var/www/htdocs/testlink_head_export/config.inc.php on line 779

Notice: Undefined index: status_label in /var/www/htdocs/testlink_head_export/config.inc.php on line 781

Notice: Undefined index: status_label in /var/www/htdocs/testlink_head_export/config.inc.php on line 782

Notice: Undefined index: default_status in /var/www/htdocs/testlink_head_export/config.inc.php on line 783
Additional InformationHEAD is affected, not beta
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0004045)
fman (administrator)
2008-09-06 00:08

unable to reproduce using CVS head
(0004046)
tuergeist
2008-09-08 15:10

if error_reporting is not suppressed, this notices could be seen.

- Issue History
Date Modified Username Field Change
2008-09-04 16:00 tuergeist New Issue
2008-09-05 00:10 fman Status new => assigned
2008-09-05 00:10 fman Assigned To => fman
2008-09-06 00:08 fman Note Added: 0004045
2008-09-08 15:10 tuergeist Note Added: 0004046
2008-10-23 16:32 fman Status assigned => resolved
2008-10-23 16:32 fman Fixed in Version => next development 1.8 RC 1
2008-10-23 16:32 fman Resolution open => fixed
2008-12-08 20:03 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker