Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001692TestLinkUser Interface Generalpublic2008-08-27 11:392008-12-08 20:03
Reporterfman 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 2 
Fixed in Version1.8 RC 1 
Summary0001692: Possibility to configure different webeditor in different TL sections/areas
DescriptionSeems useful at least possibility to use two areas:

execution
rest of features

Some users have reported performance problems on execution page, when have lot of test cases.
Solution seems to be to use simple html text area for exec notes.
Till now configuration of webeditor is system wide, then user can not have one kind of editor on execution page (where html textarea may be is right selection), and for example rich web editor on test case design.

With this feature this will be possible, and more in every feature where webeditor is used a particular config can be done.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0004024)
mhavlat (reporter)
2008-08-27 16:30

I definitely agree.
Please note that I created our own configuration file for the editor:
cfg/tl_fckeditor_config.js
to make easy upgrade of the component.

- Issue History
Date Modified Username Field Change
2008-08-27 11:39 fman New Issue
2008-08-27 11:39 fman Status new => assigned
2008-08-27 11:39 fman Assigned To => fman
2008-08-27 11:39 fman Product Version => 1.8 Beta 2
2008-08-27 16:30 mhavlat Note Added: 0004024
2008-10-23 16:30 fman Status assigned => resolved
2008-10-23 16:30 fman Fixed in Version => next development 1.8 RC 1
2008-10-23 16:30 fman Resolution open => fixed
2008-12-08 20:03 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker