Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001687TestLinkTest Executepublic2008-08-23 00:442009-02-13 18:59
Reporterbrunoasrojo 
Assigned Tomhavlat 
PrioritynormalSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.4 
Fixed in Version1.7.5 
Summary0001687: Execution CT
DescriptionThe text of the item "Expected Result" is centralized,
the right would be on top, upright.
Additional Informationsee print
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE and Firefox
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon evidencia_01.JPG [^] (99,111 bytes) 2008-08-23 00:44

- Relationships

-  Notes
(0004004)
fman (administrator)
2008-08-25 21:02

probably is known CSS problem due to extjs.
Anyway, please next time try to explain with more detail
(0004013)
mhavlat (reporter)
2008-08-27 04:01

Edit execSetResults.tpl line 399:

        <td style="vertical-align:top;">{$tc_exec.steps}</td>
        <td style="vertical-align:top;">{$tc_exec.expected_results}</td>

Fixed on both 1.7 branch and head.

- Issue History
Date Modified Username Field Change
2008-08-23 00:44 brunoasrojo New Issue
2008-08-23 00:44 brunoasrojo File Added: evidencia_01.JPG
2008-08-23 00:44 brunoasrojo Browser => IE and Firefox
2008-08-25 21:02 fman Note Added: 0004004
2008-08-27 03:52 mhavlat Status new => assigned
2008-08-27 03:52 mhavlat Assigned To => mhavlat
2008-08-27 04:01 mhavlat Note Added: 0004013
2008-08-27 04:01 mhavlat Status assigned => resolved
2008-08-27 04:01 mhavlat Fixed in Version => next hot-fix (1.7.5)
2008-08-27 04:01 mhavlat Resolution open => fixed
2009-02-13 18:59 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker