Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001674TestLinkRequirement Managementpublic2008-08-18 22:182008-12-08 20:03
Reporterhadzija 
Assigned Toschlundus 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 2 
Fixed in Version1.8 RC 1 
Summary0001674: Covered requirements are not presented in statistics
DescriptionRequirements Covered by test cases is 0 when 1 requirement has been assigned to 3 test cases.

Repro:
Assign one requirement to test case.
Open Requirements based Report.

Actual:
Requirements covered by Test Cases is 0.

Expected:
Requirements covered by test cases should be 1.
Additional InformationResults based on requirements is presented on Requirements based Report.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0001734closedschlundus Number of Tcs and Req are not correct in certain cases 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-08-18 22:18 hadzija New Issue
2008-10-09 21:27 schlundus Status new => assigned
2008-10-09 21:27 schlundus Assigned To => schlundus
2008-10-11 02:30 schlundus Relationship added duplicate of 0001734
2008-10-11 02:30 schlundus Duplicate ID 0 => 1734
2008-10-11 02:30 schlundus Status assigned => resolved
2008-10-11 02:30 schlundus Fixed in Version => next development 1.8 RC 1
2008-10-11 02:30 schlundus Resolution open => fixed
2008-12-08 20:03 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker