Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001645TestLinkRequirement Managementpublic2008-07-25 03:412008-12-08 20:03
Reportersureshpalani 
Assigned Toschlundus 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 2 
Fixed in Version1.8 RC 1 
Summary0001645: Empty Requirements is displayed in Assign Requirements Pop-up
DescriptionIn Test case screen, If 'Assign Requirements' is clicked, pop-up is opened. But, requirements are not displayed to select and assign. Only 'Requirements specification document' is displayed. But, there are requirements available for that requirements specification
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesdoc file icon TestLink - Assign Requirements in Test case screen.doc [^] (114,176 bytes) 2008-07-25 03:41

- Relationships

-  Notes
(0003940)
fman (administrator)
2008-08-07 19:24

please give detailed steps to reproduce
(0004355)
schlundus (reporter)
2008-10-11 02:12

No error detected, no feedback, closed
(0004359)
schlundus (reporter)
2008-10-11 03:30

Reopened, the error happens if one create a new tc -> assignment is not possible at TC creation time
(0004360)
schlundus (reporter)
2008-10-11 03:34

Removed the "Assign Requirements" during testcase creation

- Issue History
Date Modified Username Field Change
2008-07-25 03:41 sureshpalani New Issue
2008-07-25 03:41 sureshpalani File Added: TestLink - Assign Requirements in Test case screen.doc
2008-08-07 05:08 mhavlat Category Requirements Coverage => Requirement Management
2008-08-07 19:24 fman Note Added: 0003940
2008-10-09 21:27 schlundus Status new => assigned
2008-10-09 21:27 schlundus Assigned To => schlundus
2008-10-11 02:12 schlundus Status assigned => resolved
2008-10-11 02:12 schlundus Fixed in Version => next development 1.8 RC 1
2008-10-11 02:12 schlundus Resolution open => unable to reproduce
2008-10-11 02:12 schlundus Note Added: 0004355
2008-10-11 03:30 schlundus Note Added: 0004359
2008-10-11 03:30 schlundus Status resolved => confirmed
2008-10-11 03:31 schlundus Fixed in Version next development 1.8 RC 1 =>
2008-10-11 03:34 schlundus Status confirmed => resolved
2008-10-11 03:34 schlundus Fixed in Version => next development 1.8 RC 1
2008-10-11 03:34 schlundus Note Added: 0004360
2008-10-11 03:34 schlundus Resolution unable to reproduce => fixed
2008-12-08 20:03 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker