Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001644TestLinkTest Specificationpublic2008-07-25 03:312008-12-08 20:03
Reportersureshpalani 
Assigned Toschlundus 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.8 Beta 2 
Fixed in Version1.8 RC 1 
Summary0001644: Broken Link for Requirements in Assign Requirements
DescriptionWhen link is clicked for Assign Requirements in Test Specification, it displays 'Object Not found' error message as attached.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserMozilla Firefox
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesdoc file icon Testlink - Assign Requirements.doc [^] (226,304 bytes) 2008-07-25 03:31

- Relationships
duplicate of 0001781closedschlundus Cannon open requiremen document from "Assign Requirements" page. 

-  Notes
(0003864)
fman (administrator)
2008-07-25 18:10

Sorry the information you have provided is not sufficient, to understand what is happening
(0003869)
sureshpalani (reporter)
2008-07-27 06:09

Steps to reproduce:

1. Create requirements and test cases
2. Click on 'Assign Requirements'
3. Choose the test case for assigning the requirements. In right window, Requirements will be displayed.
4. Click on the individual requirement to view the requirement details.

'Object not found' screen will be displayed.

Please let me know if you are able to replicate the same issue.

- Issue History
Date Modified Username Field Change
2008-07-25 03:31 sureshpalani New Issue
2008-07-25 03:31 sureshpalani File Added: Testlink - Assign Requirements.doc
2008-07-25 03:31 sureshpalani Browser => Mozilla Firefox
2008-07-25 18:10 fman Note Added: 0003864
2008-07-27 06:09 sureshpalani Note Added: 0003869
2008-10-10 03:28 schlundus Status new => assigned
2008-10-10 03:28 schlundus Assigned To => schlundus
2008-10-10 03:30 schlundus Relationship added duplicate of 0001781
2008-10-10 03:30 schlundus Duplicate ID 0 => 1781
2008-10-10 03:30 schlundus Status assigned => resolved
2008-10-10 03:30 schlundus Fixed in Version => next development 1.8 RC 1
2008-10-10 03:30 schlundus Resolution open => duplicate
2008-12-08 20:03 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker