Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001633TestLinkAPI - XMLRPCpublic2008-07-23 11:312008-11-07 19:45
Reportertoshi 
Assigned Tomhavlat 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 2 
Fixed in Version1.8 Beta 3 
Summary0001633: [typo] Cannot create TL API key
DescriptionI cannot create TL API key in 1.8 beta 2.

We may need the following change in "userInfo.php".

[l. 53]
- $op = xgenerateApiKey($args);
---
+ $op = generateApiKey($args);
Steps To Reproduce1. Click [Personal] button.
2. Click [Generate new key] button.
3. Display the followin error message.

Fatal error: Call to undefined function xgenerateapikey() in D:\www\testlink_demo\180beta2\lib\usermanagement\userInfo.php on line 53
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0004106)
mhavlat (reporter)
2008-09-19 16:32

This x letter was here for unknown reason. The issue is already fixed in beta3.

- Issue History
Date Modified Username Field Change
2008-07-23 11:31 toshi New Issue
2008-09-19 16:31 mhavlat Status new => assigned
2008-09-19 16:31 mhavlat Assigned To => mhavlat
2008-09-19 16:32 mhavlat Note Added: 0004106
2008-09-19 16:33 mhavlat Status assigned => resolved
2008-09-19 16:33 mhavlat Fixed in Version => 1.8 Beta 3
2008-09-19 16:33 mhavlat Resolution open => fixed
2008-11-07 19:45 mhavlat Status resolved => closed
2013-04-25 17:30 fman Category TL API => XMLRPC API
2013-04-25 17:30 fman Category XMLRPC API => API - XMLRPC



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker