Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001611TestLinkAPI - XMLRPCpublic2008-07-11 02:442008-12-08 20:03
Reporteryuzyin 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 1 
Fixed in Version1.8 RC 1 
Summary0001611: php client example is missing php closing tag
DescriptionPlease see php client example:
it misses ?> closing tag.

If you check documentation on the website testlink.org, it has the same error
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE6
PHP Version5.2.6
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0003793)
fman (administrator)
2008-07-11 16:16

thanks,
please get last tarball and retest
(0004354)
schlundus (reporter)
2008-10-11 01:35

seems to be fixed

- Issue History
Date Modified Username Field Change
2008-07-11 02:44 yuzyin New Issue
2008-07-11 02:44 yuzyin Browser => IE6
2008-07-11 02:44 yuzyin PHP Version => 5.2.6
2008-07-11 16:16 fman Note Added: 0003793
2008-10-10 23:43 schlundus Status new => assigned
2008-10-10 23:43 schlundus Assigned To => schlundus
2008-10-11 01:35 schlundus Status assigned => resolved
2008-10-11 01:35 schlundus Fixed in Version => next development 1.8 RC 1
2008-10-11 01:35 schlundus Resolution open => fixed
2008-10-11 01:35 schlundus Note Added: 0004354
2008-12-08 20:03 mhavlat Status resolved => closed
2013-04-25 17:30 fman Category TL API => XMLRPC API
2013-04-25 17:30 fman Category XMLRPC API => API - XMLRPC



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker