Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001591TestLinkTest Executepublic2008-06-23 20:582009-02-06 06:49
ReporterJanny 
Assigned Tomhavlat 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.4 
Fixed in Version1.8 RC 4 
Summary0001591: MainFrame freezes while loading a large TestSuite
Descriptionwhile loading a huge testsuite (>200 entries) "getElementsBySelector" in "niftycube.js" Line 225-236 freezes the mainfraime (browser: FF3, FF2.0.0.14, IE7).
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFF3, FF2.0.0.14, IE7
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon niftycube_js.jpg [^] (197,307 bytes) 2008-06-23 20:58

- Relationships

-  Notes
(0003717)
mhavlat (reporter)
2008-06-24 14:27

Reminder sent to: fman

Francisco, could you analyse?
(0003718)
mhavlat (reporter)
2008-06-24 14:28

Workaround: disable niftycube in config.
(0003719)
Janny (reporter)
2008-06-24 22:06

thanks both for the fast reply! It works.

best regards,

Jan
(0003739)
fman (administrator)
2008-06-26 21:12

get last 1.8 from cvs that has new feature on execution
(0003790)
mhavlat (reporter)
2008-07-10 21:45

Does it mean, that issue is solved?
(0003794)
fman (administrator)
2008-07-11 16:17

till user do not give us feedback ,no
(0003796)
Janny (reporter)
2008-07-11 16:35

our system depends on 1.7.4, so i'm not able to test in 1.8 before db migration.
i will send you feedback after we migrate to 1.8

but we're using the workaround at the moment and it works just fine.

sorry for not giving any feedback, but i didn't know that i had to in order to close the ticket

best regards,

Jan
(0005086)
mhavlat (reporter)
2009-01-22 17:54

I added configuration parameters to Install guide (it was missing for my surprise). I guess that we can close this issue now. Because Francisco have already made relevant configuration changes.

- Issue History
Date Modified Username Field Change
2008-06-23 20:58 Janny New Issue
2008-06-23 20:58 Janny File Added: niftycube_js.jpg
2008-06-23 20:58 Janny Browser => FF3, FF2.0.0.14, IE7
2008-06-24 14:27 mhavlat Note Added: 0003717
2008-06-24 14:28 mhavlat Note Added: 0003718
2008-06-24 22:06 Janny Note Added: 0003719
2008-06-26 21:12 fman Note Added: 0003739
2008-07-10 21:45 mhavlat Note Added: 0003790
2008-07-10 21:45 mhavlat Severity crash => major
2008-07-10 21:45 mhavlat Status new => feedback
2008-07-11 16:17 fman Note Added: 0003794
2008-07-11 16:35 Janny Note Added: 0003796
2009-01-22 17:51 mhavlat Status feedback => assigned
2009-01-22 17:51 mhavlat Assigned To => mhavlat
2009-01-22 17:54 mhavlat Status assigned => resolved
2009-01-22 17:54 mhavlat Fixed in Version => next DEV - 1.8 RC 4
2009-01-22 17:54 mhavlat Resolution open => fixed
2009-01-22 17:54 mhavlat Note Added: 0005086
2009-02-06 06:49 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker