Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001581TestLinkUser Interface Generalpublic2008-06-17 14:342008-11-07 19:45
ReporterPeter Rooms 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 1 
Fixed in Version1.8 Beta 3 
Summary0001581: navigation tree is not stretched
Descriptionfound in beta 2, code checkout of 16/06/2008

in the screens test specification and assign requirements the tree si not resized or resizable.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE7
PHP Version5.2.4
TestCaseID
QA Team - Task Workflow Status
Attached Filesjpg file icon Menubalk.jpg [^] (131,487 bytes) 2008-06-17 14:34

- Relationships
duplicate of 0001656closedfman EXTJS-Tree viewing is inside a small fix-sized frame = 300 x 250px 

-  Notes
(0003696)
fman (administrator)
2008-06-17 22:10

issue related to new tree component from EXT JS library => need to serach help on ext js forums
(0003937)
shm2bk (reporter)
2008-08-07 14:40

look at issue 0001656
Here is the solution:

Modification in file: testlink18beta2\gui\templates\testcases\tcTree.tpl

{if $tlCfg->treemenu_type == 'EXTJS'}
  <div id="tree" style="overflow:auto; height:500px;width:95%;border:1px solid #c3daf9;"></div>

- Issue History
Date Modified Username Field Change
2008-06-17 14:34 Peter Rooms New Issue
2008-06-17 14:34 Peter Rooms File Added: Menubalk.jpg
2008-06-17 14:34 Peter Rooms Browser => IE7
2008-06-17 14:34 Peter Rooms PHP Version => 5.2.4
2008-06-17 22:10 fman Note Added: 0003696
2008-08-07 14:40 shm2bk Note Added: 0003937
2008-08-07 19:23 fman Relationship added duplicate of 0001656
2008-08-07 19:23 fman Status new => resolved
2008-08-07 19:23 fman Fixed in Version => next development 1.8 RC 1
2008-08-07 19:23 fman Resolution open => fixed
2008-08-07 19:23 fman Assigned To => fman
2008-09-16 02:31 mhavlat Fixed in Version next development 1.8 RC 1 => 1.8 Beta 3
2008-11-07 19:45 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker