Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001567TestLinkTest Executepublic2008-05-29 12:542009-02-13 19:01
Reportersureshpalani 
Assigned Tomhavlat 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version1.8 Beta 1 
Fixed in Version1.8 RC 4 
Summary0001567: Test cases execution does not work even though criteria is met
DescriptionAccording to test execution criteria, below are the conditions

   1. User must have defined a Build for the Test Plan.
   2. Select a Build from the drop down box and the Update button in the navigation pane.
   3. Click on a test suite to see all of its test suites and all of its test cases.
   4. Fill out the test case result and any applicable notes or bugs.

Though it is satisfied, I am unable to execute the test cases
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox
PHP Version5.2.6
TestCaseID
QA Team - Task Workflow Status
Attached Filesdoc file icon Unable to execute Test cases.doc [^] (148,480 bytes) 2008-05-29 12:54

- Relationships

-  Notes
(0003665)
fman (administrator)
2008-05-30 00:00

Assigned to filter is setted to Admin => if there are no test cases assigned to admin nothing will be displayed.

Please check 'include unassigned []', and retry
(0004539)
mhavlat (reporter)
2008-11-07 18:15

Reminder sent to: sureshpalani

Any results? Could we close it?
(0005340)
mhavlat (reporter)
2009-02-10 07:08

Reminder sent to: fman

Francisco, It could closed. Ok?
(0005364)
fman (administrator)
2009-02-10 19:41

I think we can close, because have no more feedback => No News , Good News
(0005381)
sureshpalani (reporter)
2009-02-11 07:26

This can be closed. Not an issue anymore
(0005389)
mhavlat (reporter)
2009-02-11 17:05

Closed - already fixed.

- Issue History
Date Modified Username Field Change
2008-05-29 12:54 sureshpalani New Issue
2008-05-29 12:54 sureshpalani File Added: Unable to execute Test cases.doc
2008-05-29 12:54 sureshpalani Browser => Firefox
2008-05-29 12:54 sureshpalani PHP Version => 5.2.6
2008-05-30 00:00 fman Note Added: 0003665
2008-05-30 15:04 mhavlat Status new => feedback
2008-11-07 18:15 mhavlat Note Added: 0004539
2009-02-10 07:08 mhavlat Note Added: 0005340
2009-02-10 19:41 fman Note Added: 0005364
2009-02-11 07:26 sureshpalani Note Added: 0005381
2009-02-11 17:04 mhavlat Status feedback => assigned
2009-02-11 17:04 mhavlat Assigned To => mhavlat
2009-02-11 17:05 mhavlat Status assigned => closed
2009-02-11 17:05 mhavlat Note Added: 0005389
2009-02-11 17:05 mhavlat Resolution open => no change required
2009-02-11 18:09 fman Status closed => resolved
2009-02-11 18:09 fman Fixed in Version => 1.8 RC 4
2009-02-13 19:01 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker