Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001540TestLinkTest Specificationpublic2008-05-12 21:072009-03-17 15:49
Reporterfman 
Assigned Tomhavlat 
PrioritynormalSeverityfeature requestReproducibilityN/A
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Fixed in Version 
Summary0001540: Assign requirements while editing TC
DescriptionAssign requirements while editing TC
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0000477closedfman Assign Requirements from TC page 

-  Notes
(0003565)
mhavlat (reporter)
2008-05-12 22:30

I think that add link (from view TC) to appropriate assignment is better way. Otherwise will be hard to choose appropriate SRS document.
(0003566)
fman (administrator)
2008-05-12 22:37

a link to req assignment page will be added opening page that allow you full controll over req assignment
(0005886)
mhavlat (reporter)
2009-03-17 15:49

Closed as duplicate

- Issue History
Date Modified Username Field Change
2008-05-12 21:07 fman New Issue
2008-05-12 22:30 mhavlat Note Added: 0003565
2008-05-12 22:37 fman Note Added: 0003566
2009-03-17 15:47 mhavlat Relationship added duplicate of 0000477
2009-03-17 15:49 mhavlat Note Added: 0005886
2009-03-17 15:49 mhavlat Assigned To => mhavlat
2009-03-17 15:49 mhavlat Status new => closed
2009-03-17 15:49 mhavlat Resolution open => duplicate



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker