Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001467TestLinkLocalizationpublic2008-04-07 18:502009-04-05 00:46
Reporterfdvm 
Assigned Tomhavlat 
PrioritynormalSeveritytextReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 Beta 1 
Fixed in Version1.8 RC 4 
Summary0001467: Spanish Localization
Descriptionstrings_plus_help.rar --> Strings and Help translation.

templates.rar -->
    inc_help.tpl --> Added hardcoded "Help" translation.
    resultsMoreBuilds_report.tpl --> Added hardcoded "Passed/Failed/Blocked" translation.
    tcView.tpl --> Added hardcoded "Version/Other Versions" translation.

results.rar -->
    resultsNavigator.php --> Added hardcoded "Navigator Results" translation.
Additional InformationSpanish local time and date format: "%d/%m/%Y" and "%d/%m/%Y %H:%M:%S"
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Filesrar file icon strings_plus_help.rar [^] (55,866 bytes) 2008-04-07 18:50
rar file icon results.rar [^] (1,420 bytes) 2008-04-07 18:50
rar file icon templates.rar [^] (4,494 bytes) 2008-04-07 18:51

- Relationships

-  Notes
(0005592)
mhavlat (reporter)
2009-02-23 19:57

Updated file: strings.txt
Completed! The script has parsed 1526 strings and add 538 new variables.

Hello fdvm,
I updated strings.txt based on your file. Unfortunatelly help and instruction pages are now in description.php and texts.php files (together with strings.txt). Is there chance that you can update also these files. I have not spare time to move old html pages to this newer format. In addition there are content changes in some cases. Please, let me know.
I also check addition attached files. I do not understand relation to Spain localization. Current versions differ. So I'm not ale merge your changes. Please let me know.
No change required regarding Spanish local time and date format.
Thanks,
Martin
(0005787)
mhavlat (reporter)
2009-03-09 06:08

Closed, because no more answers.

- Issue History
Date Modified Username Field Change
2008-04-07 18:50 fdvm New Issue
2008-04-07 18:50 fdvm File Added: strings_plus_help.rar
2008-04-07 18:50 fdvm File Added: results.rar
2008-04-07 18:51 fdvm File Added: templates.rar
2008-04-08 17:46 fman Status new => assigned
2008-04-08 17:46 fman Assigned To => fman
2009-02-20 17:30 mhavlat Assigned To fman => mhavlat
2009-02-20 17:31 mhavlat Severity minor => text
2009-02-20 17:31 mhavlat Category New Feature => Localization
2009-02-23 19:57 mhavlat Note Added: 0005592
2009-02-23 19:57 mhavlat Status assigned => feedback
2009-03-09 06:08 mhavlat Status feedback => resolved
2009-03-09 06:08 mhavlat Fixed in Version => 1.8 RC 4
2009-03-09 06:08 mhavlat Resolution open => fixed
2009-03-09 06:08 mhavlat Note Added: 0005787
2009-04-05 00:46 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker