Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001343TestLink0 - User too Lazy to analize defined categoriespublic2008-01-29 23:402008-11-07 19:47
Reportertuergeist 
Assigned Tomhavlat 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8 Beta 1 
Summary0001343: Wrong link and/or missing module
DescriptionWhen choosing System Configuration from Test Project,
a 404 occurs.

lib/admin/modules.php was not found on this server

No solution hint...
Additional Informationlatest cvs
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0003134)
fman (administrator)
2008-01-29 23:54

link to be removed.
Please do not report issue of this type regarding CVS code, because is still unstable code
(0003164)
mhavlat (reporter)
2008-02-01 00:26

That's my. The code is not stable enough to add to CSV.
(0003237)
tuergeist
2008-02-12 18:24

bug still inside pre 1.8 beta/cvs
(0003240)
fman (administrator)
2008-02-12 18:39

code commented

- Issue History
Date Modified Username Field Change
2008-01-29 23:40 tuergeist New Issue
2008-01-29 23:54 fman Note Added: 0003134
2008-01-31 02:19 schlundus Status new => assigned
2008-01-31 02:19 schlundus Assigned To => schlundus
2008-02-01 00:25 mhavlat Assigned To schlundus => mhavlat
2008-02-01 00:26 mhavlat Note Added: 0003164
2008-02-12 18:24 tuergeist Note Added: 0003237
2008-02-12 18:39 fman Status assigned => resolved
2008-02-12 18:39 fman Fixed in Version => next development version (1.8 Beta1)
2008-02-12 18:39 fman Resolution open => fixed
2008-02-12 18:39 fman Note Added: 0003240
2008-06-03 16:48 mhavlat Fixed in Version next development version (1.8 Beta1) => 1.8 Beta 1
2008-11-07 19:47 mhavlat Status resolved => closed
2012-10-31 06:05 fman Category 0 - Undefined => 0 - User too Lazy to analize defined categories



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker