Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001342TestLinkRequirement Managementpublic2008-01-29 23:352008-11-07 19:47
Reportertuergeist 
Assigned Tomhavlat 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8 Beta 2 
Summary0001342: assignReqs.html is missing for help/en_UK
DescriptionWhen assigning requirements, an error occurs. assignReqs.html is missing for language help/en_UK

Possible Solution

copy from help/en_US
Additional Informationlatest CVS
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0003137)
fman (administrator)
2008-01-30 00:00

CVS is unstable
(0003157)
schlundus (reporter)
2008-01-31 02:18

This will work but that's not desired. The text is stored within the texts.php in your locale directory.
@Martin: Please check why assignReqs.html is still called
(0003564)
mhavlat (reporter)
2008-05-12 22:16

It's fixed now. I'm not sure if because my changes or somebody other ;-)

- Issue History
Date Modified Username Field Change
2008-01-29 23:35 tuergeist New Issue
2008-01-30 00:00 fman Note Added: 0003137
2008-01-31 02:18 schlundus Note Added: 0003157
2008-01-31 02:18 schlundus Assigned To => mhavlat
2008-01-31 02:18 schlundus Status new => assigned
2008-05-08 23:39 schlundus Summary assignRews.html is missing for help/en_UK => assignReqs.html is missing for help/en_UK
2008-05-08 23:39 schlundus Description Updated
2008-05-12 22:16 mhavlat Status assigned => resolved
2008-05-12 22:16 mhavlat Fixed in Version => 1.8 Beta 2
2008-05-12 22:16 mhavlat Resolution open => fixed
2008-05-12 22:16 mhavlat Note Added: 0003564
2008-11-07 19:47 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker