Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001320TestLinkTest Plan (builds, milestones, test assign)public2008-01-23 00:582008-12-08 20:03
Reportertuergeist 
Assigned Tofman 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8 RC 1 
Summary0001320: Cannot create TestPlan properly
DescriptionHome -> TestPlan Management -> Create New
"Save":

$tplan_mgr->insert_default_priorities($tplan_id); is unknown due to commented out in lib/functions/testplan.class.php

if you comment it in (make it runnable):

ERROR ON exec_query() - database.class.php
1146 - Table 'testlink.priorities' doesn't exist - INSERT into priorities (testplan_id,risk,importance) VALUES (9,'1', 'H')

error due to unexisting table :(
Additional InformationVersion: SNAPSHOT-08-01-22
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0003014)
fman (administrator)
2008-01-23 01:54

we are refactoring code => some glitches like this can be found.
(0003015)
fman (administrator)
2008-01-23 01:55
edited on: 2008-01-23 01:55

Code Has been commited 20080119 with code commented.
I do not understand why you got it in last tarball

please get code tomorrow and retest


- Issue History
Date Modified Username Field Change
2008-01-23 00:58 tuergeist New Issue
2008-01-23 01:47 fman Status new => assigned
2008-01-23 01:47 fman Assigned To => fman
2008-01-23 01:54 fman Note Added: 0003014
2008-01-23 01:55 fman Note Added: 0003015
2008-01-23 01:55 fman Note Edited: 0003015
2008-10-23 16:22 fman Status assigned => resolved
2008-10-23 16:22 fman Fixed in Version => next development 1.8 RC 1
2008-10-23 16:22 fman Resolution open => fixed
2008-12-08 20:03 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker