Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001315TestLinkTest Project Managementpublic2008-01-22 23:312008-11-07 19:47
Reportertuergeist 
Assigned Tofman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Fixed in Version1.8 Beta 2 
Summary0001315: Links in navbar do not work (User Administration | Personal )
DescriptionClicking on links mentioned is not possible in SNAPSHOT-HEAD-2008-01-22

Links are linked to non-existing files
Additional Informationsolution:
edit lib/general/navBar.php - around line 61

fix link-targets:
- usersedit.php -> usersEdit.php
- userinfo.php -> userInfo.php

lib/usermanagement/usersEdit.php |
       {/if}
       <a href='lib/usermanagement/userInfo.php' target="mainframe" accesskey="i"
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0003002)
tuergeist
2008-01-22 23:34

Note: PHP/HTML mixed code in Add.Info is not shown correctly
(0003003)
tuergeist
2008-01-22 23:38

File was gui/templates/navBar.tpl

And: same problem in gui/templates/mainPageLeft.tpl - lines 102/105

- usersedit -> usersEdit.php
- rolesview -> rolesView.php
(0003008)
fman (administrator)
2008-01-23 00:23

We are reactoring code using cammel case, then you will find several of this errors, because we have not finished yet.

thanks for your help
(0003128)
tuergeist
2008-01-29 22:42

Bug is still not resolved. But it is pretty easy to do so. If you want, I can contribute via cvs...
(0003129)
fman (administrator)
2008-01-29 22:46

1. surely is easy is just a matter of having time to do it.
2. upload here changed files in zip file

- Issue History
Date Modified Username Field Change
2008-01-22 23:31 tuergeist New Issue
2008-01-22 23:34 tuergeist Note Added: 0003002
2008-01-22 23:38 tuergeist Note Added: 0003003
2008-01-23 00:23 fman Note Added: 0003008
2008-01-29 22:42 tuergeist Note Added: 0003128
2008-01-29 22:46 fman Note Added: 0003129
2008-01-30 00:48 fman Status new => assigned
2008-01-30 00:48 fman Assigned To => fman
2008-05-24 20:29 fman Status assigned => resolved
2008-05-24 20:29 fman Fixed in Version => 1.8 Beta 2
2008-05-24 20:29 fman Resolution open => fixed
2008-11-07 19:47 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker