Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001277TestLinkReportspublic2008-01-12 02:172013-09-09 20:59
Reporterdzko 
Assigned ToJulian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.1 
Fixed in Version1.9.1 (bug fixing) 
Summary0001277: Tester (user) based reports in Results
DescriptionAt moment all reports in the Results section are Test Plan and build based.
From organised Testing process point of view would be good to have Testers based reports too (testers appointed for test cases in all Active Projects - Active Test Plans).

It is not something very important, because reports in any case is not the big problem, but it would be nice feature.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE 6.0.2900
PHP Version5
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0002914)
fman (administrator)
2008-01-12 15:44

OK, want to help to develop ?
(0014670)
Julian (reporter)
2011-04-15 17:28

Results by Tester per Build
and
Test Case Assignment Overview

exist in TL 1.9

- Issue History
Date Modified Username Field Change
2008-01-12 02:17 dzko New Issue
2008-01-12 02:17 dzko Browser => IE 6.0.2900
2008-01-12 02:17 dzko PHP Version => 5
2008-01-12 15:44 fman Note Added: 0002914
2008-01-13 03:18 schlundus Status new => acknowledged
2009-04-22 16:41 amitkhullar Relationship added child of 0001899
2011-04-15 17:28 Julian Note Added: 0014670
2011-04-15 17:28 Julian Status acknowledged => resolved
2011-04-15 17:28 Julian Fixed in Version => 1.9.1 (bug fixing)
2011-04-15 17:28 Julian Resolution open => fixed
2011-04-15 17:28 Julian Assigned To => Julian
2013-09-09 20:59 fman Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker