Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001219TestLinkCustom fieldspublic2007-12-04 03:162010-01-14 17:48
Reportergarifo 
Assigned Tomhavlat 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.1 
Fixed in Version1.8.5 (bug fixing) 
Summary0001219: General Test Plan Metrics/The Overall Build Status show blank page
DescriptionThe General Test Plan Metrics/The Overall Build Status matrix show a blank page. only the heading displays. eg.
Test Project : AT&T Data Center
Test Plan : ATT Data Center V.03

under this nothing displays

I'm able to run a query report by using the other options available.

I just updated from 1.7.0 to 1.7.1 run the DB update successfully.
This is the only problem I have encounter with this version.

Or maybe I missed a setting.
If you need any additional information let me know.

Thank you,
Garifo
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserFirefox 2.0.0.0/IE 6.0-7.0
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0002775)
fman (administrator)
2007-12-05 02:35

Not enough info.
(0002776)
garifo (reporter)
2007-12-05 03:12

I ran through all my normal steps
link test cases to keywords
test cases to test plan
created builds etc.

but after executing the test cases those two reports do not display any data
e.g
Example:
Tester Total Passed Failed Blocked Not run Completed [%]
Dominika 579 217 34 47 281 51.47
Mohammad 246 82 9 2 153 37.80
unassigned 35 19 0 1 15 57.14
Ken 289 110 1 21 157 45.67
Mallik 430 269 5 18 138 67.91
Ali 227 123 28 13 63 72.25
Mike 24 22 0 0 2 91.67
Alex 272 155 1 36 80 70.59
Missing the breakdown of test cases executed by tester

sections 10.2 and 10.3 of the user manual.

if I run a query matrix the report is generated successfully.
(0002808)
garifo (reporter)
2007-12-11 03:32

pretty much here is that the first two available reports display no data on my page. I have several projects that I have executed and did not have this problem until I upgraded to 1.7.1.
(0002814)
Prit (reporter)
2007-12-13 06:01

I'm facing the similar problem. I have a test plan created. I have test build created. Tests are executed. I can see the test execution history. But if I click on result -Failed Test cases or blocked test cases, it gives me black page.

I really can't see consolidated data for test status.
(0002975)
ktown (reporter)
2008-01-17 08:04

I have seen this same issue with 1.7.0 and 1.7.3. None of the result reports show any data. All of the report pages display a blank white screen.
(0005491)
mhavlat (reporter)
2009-02-16 05:52

I apologize the late stupid question: remains the problem on 1.8? It looks like unescaped string causes to break the page logic. Thanks.
(0008677)
garifo (reporter)
2010-01-14 07:20

This issue should be closed now.

- Issue History
Date Modified Username Field Change
2007-12-04 03:16 garifo New Issue
2007-12-04 03:16 garifo Browser => Firefox 2.0.0.0/IE 6.0-7.0
2007-12-05 02:35 fman Note Added: 0002775
2007-12-05 03:12 garifo Note Added: 0002776
2007-12-11 03:32 garifo Note Added: 0002808
2007-12-13 06:01 Prit Note Added: 0002814
2008-01-17 08:04 ktown Note Added: 0002975
2009-02-16 05:52 mhavlat Note Added: 0005491
2010-01-14 07:20 garifo Note Added: 0008677
2010-01-14 17:02 fman Status new => assigned
2010-01-14 17:02 fman Assigned To => mhavlat
2010-01-14 17:03 fman Status assigned => resolved
2010-01-14 17:03 fman Fixed in Version => 1.8.5 (bug fixing)
2010-01-14 17:03 fman Resolution open => fixed
2010-01-14 17:48 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker