Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001190TestLinkCustom fieldspublic2007-11-19 20:052008-11-07 19:46
Reportervoppense 
Assigned Tofman 
PrioritylowSeverityfeature requestReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.0 final 
Fixed in Version1.8 Beta 1 
Summary0001190: includedd URL's not always active
DescriptionIn custom fields it is not possble to get URL's active. It would be good to alow where ever a URL is included it become usable for the user the click on it and go there in a new window.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
BrowserIE Version 6.0
PHP VersionPHP Verion 5
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
duplicate of 0001146closedfman hyperlinks in Custom fields (string and text box) 

-  Notes
(0002685)
mhavlat (reporter)
2007-11-20 06:26

Could be useful to have custom fields type "URL". What you think, guys?
(0002687)
fman (administrator)
2007-11-21 00:55
edited on: 2007-11-21 00:57

This issue has been fixed time ago ON HEAD, without addition of new type.
As usual I've used mantis mantis code.

(0002690)
mhavlat (reporter)
2007-11-21 04:09

Good work Francisco :-)

- Issue History
Date Modified Username Field Change
2007-11-19 20:05 voppense New Issue
2007-11-19 20:05 voppense Browser => IE Version 6.0
2007-11-19 20:05 voppense PHP Version => PHP Verion 5
2007-11-20 06:26 mhavlat Note Added: 0002685
2007-11-20 06:26 mhavlat Priority normal => low
2007-11-20 06:26 mhavlat Severity major => feature request
2007-11-20 06:26 mhavlat Category General => Custom fields
2007-11-21 00:55 fman Note Added: 0002687
2007-11-21 00:57 fman Note Edited: 0002687
2007-11-21 00:58 fman Relationship added duplicate of 0001146
2007-11-21 00:58 fman Status new => resolved
2007-11-21 00:58 fman Fixed in Version => next development version (1.8 Beta1)
2007-11-21 00:58 fman Resolution open => fixed
2007-11-21 00:58 fman Assigned To => fman
2007-11-21 04:09 mhavlat Note Added: 0002690
2008-06-03 16:49 mhavlat Fixed in Version next development version (1.8 Beta1) => 1.8 Beta 1
2008-11-07 19:46 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker