Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001171TestLinkTest Plan (builds, milestones, test assign)public2007-11-08 04:552008-11-07 19:46
Reporterschlundus 
Assigned Toschlundus 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.1 
Fixed in Version1.8 Beta 1 
Summary0001171: Open state is not correctly displayed in the builds overview
DescriptionOpen state is not correctly displayed in the builds overview because the state is connected to the wrong db column name "open", which should be "is_open"
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships

-  Notes
(0002604)
schlundus (reporter)
2007-11-08 05:11

Seems it was already fixed in 1.7.1 but not propagated to HEAD

- Issue History
Date Modified Username Field Change
2007-11-08 04:55 schlundus New Issue
2007-11-08 04:55 schlundus Status new => assigned
2007-11-08 04:55 schlundus Assigned To => schlundus
2007-11-08 05:11 schlundus Status assigned => resolved
2007-11-08 05:11 schlundus Fixed in Version => next development version (1.8 Beta1)
2007-11-08 05:11 schlundus Resolution open => fixed
2007-11-08 05:11 schlundus Note Added: 0002604
2008-06-03 16:49 mhavlat Fixed in Version next development version (1.8 Beta1) => 1.8 Beta 1
2008-11-07 19:46 mhavlat Status resolved => closed



Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker