Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001162TestLinkKeywordspublic2007-11-02 12:172009-05-11 15:54
Reportertoshi 
Assigned Totoshi 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.0 final 
Fixed in Version1.8.1 
Summary0001162: Keywords with multi-byte characters are garbed
DescriptionWhen keywords with multi-byte characters were imported/exported via CSV, the characters are garbed.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow Status
Attached Files

- Relationships
related to 0001519closedtoshi Excel Importing Misses Multi-byte Charactors 

-  Notes
(0005496)
mhavlat (reporter)
2009-02-16 06:05

Toshi, it could be closed. Ok?
(0005532)
toshi (reporter)
2009-02-18 16:46

This issue have occurred yet with TL1.8rc4.
I will investigate further.
(0006159)
toshi (reporter)
2009-04-02 09:19

It seems to be fixed in current 1.8 branch.

- Issue History
Date Modified Username Field Change
2007-11-02 12:17 toshi New Issue
2009-02-16 06:05 mhavlat Note Added: 0005496
2009-02-16 06:05 mhavlat Status new => feedback
2009-02-18 16:46 toshi Note Added: 0005532
2009-04-02 08:48 toshi Relationship added related to 0001519
2009-04-02 09:19 toshi Status feedback => resolved
2009-04-02 09:19 toshi Fixed in Version => 1.8.1 (bug fixes)
2009-04-02 09:19 toshi Resolution open => fixed
2009-04-02 09:19 toshi Assigned To => toshi
2009-04-02 09:19 toshi Note Added: 0006159
2009-05-11 15:54 mhavlat Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker