Mantis Bugtracker          
testlink.org

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001081TestLinkUsers and Rightspublic2007-09-28 20:072015-06-30 05:34
Reporterolga 
Assigned Tofman 
PrioritynormalSeverityfeature requestReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.7.0 RC 3 
Fixed in Version 
Summary0001081: Field in user data containing one's department
DescriptionWe require new functionality for one project, where testers are frome business departments. There is no field in user data containing one's department/branch/bureau. As well there should be ability of using this field as a search term and filtering it.
TagsNo tags attached.
Database (MySQL,Postgres,etc)
Browser
PHP Version
TestCaseID
QA Team - Task Workflow StatusTBD
Attached Files

- Relationships
duplicate of 0005305new Contribution - User Groups 
related to 0001329closedfman Create/Assign to User Groups 
related to 0006527closedfman user group feature 
related to 0001199closedfman integration of user groups 
related to 0001225closedmhavlat Differentiate projects/users into business units (BU) 

-  Notes
(0002263)
fman (administrator)
2007-09-28 23:07

Custom fields for user not planned.
(0002353)
olga (reporter)
2007-10-11 21:10

Why are custom fileds for user not planned? In big company as mine many people use testlink and it is important to know their departments, find and filter by such field.
(0002354)
fman (administrator)
2007-10-11 21:23

Because:
1. We have limited development force
2. we don't think is an important feature
3. You can help us to implement this feature is you want, because is not a priority for us


regards
(0002360)
mhavlat (reporter)
2007-10-12 02:21

Olga,
such feature is possible. But our team has limited resources and we must follow priorities. So we are looking for contributors. We are ready to help you with integration into development branch if you or somebody from your team develop the feature.
Thank for understanding.
(0002702)
mhavlat (reporter)
2007-11-22 19:52

See related issue too.
(0023159)
Mr.Bricodage (updater)
2015-04-26 15:48

should be closed (duplicated with 5305 that provide contribution)

- Issue History
Date Modified Username Field Change
2007-09-28 20:07 olga New Issue
2007-09-28 23:07 fman Note Added: 0002263
2007-10-11 21:10 olga Note Added: 0002353
2007-10-11 21:23 fman Note Added: 0002354
2007-10-12 02:21 mhavlat Note Added: 0002360
2007-10-12 02:21 mhavlat Status new => feedback
2007-11-14 16:44 mhavlat Severity minor => feature request
2007-11-14 16:44 mhavlat Category New Feature => User Management
2007-11-22 19:43 mhavlat Relationship added related to 0001199
2007-11-22 19:52 mhavlat Note Added: 0002702
2007-11-22 19:52 mhavlat Status feedback => acknowledged
2007-12-10 22:17 mhavlat Relationship added related to 0001225
2015-04-26 15:48 Mr.Bricodage Relationship added related to 0001329
2015-04-26 15:48 Mr.Bricodage Relationship added related to 0005305
2015-04-26 15:48 Mr.Bricodage Relationship added related to 0006527
2015-04-26 15:48 Mr.Bricodage Note Added: 0023159
2015-06-30 05:34 fman QA Team - Task Workflow Status => TBD
2015-06-30 05:34 fman Relationship replaced duplicate of 0005305
2015-06-30 05:34 fman Status acknowledged => resolved
2015-06-30 05:34 fman Resolution open => duplicate
2015-06-30 05:34 fman Assigned To => fman
2015-06-30 05:34 fman Status resolved => closed



Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker