MantisBT - TestLink
View Issue Details
0008841TestLinkTest Specificationpublic2020-01-09 13:062020-01-21 22:05
javerty 
fman 
normalminoralways
resolvedfixed 
 
1.9.20 
MySQL
Firefox/Chrome
READY FOR TESTING
0008841: Requirements icon don t appears in Test Case
In TestLink 1.9.20 [DEV] (Raijin)
Requirements icon don't appears in a Test Case
* Create a Test Case In Test Specification menu
* Open this Test Case
=> Requirement Icon doesn't appears after "Requirements :"
No tags attached.
png 2020-01-14 16_11_48-Window.png (88,360) 2020-01-14 15:19
http://mantis.testlink.org/file_download.php?file_id=5278&type=bug
png

png 2020-01-14 16_10_48-Window.png (60,297) 2020-01-14 15:19
http://mantis.testlink.org/file_download.php?file_id=5279&type=bug
png
Issue History
2020-01-09 13:06javertyNew Issue
2020-01-11 11:15fmanAssigned To => fman
2020-01-11 11:15fmanStatusnew => feedback
2020-01-11 11:15fmanQA Team - Task Workflow Status => TBD
2020-01-11 11:15fmanProduct Version1.9.19.01 (1.9.19 fixes) =>
2020-01-14 15:19javertyFile Added: 2020-01-14 16_11_48-Window.png
2020-01-14 15:19javertyFile Added: 2020-01-14 16_10_48-Window.png
2020-01-15 14:23atisneNote Added: 0029414
2020-01-21 22:05fmanQA Team - Task Workflow StatusTBD => READY FOR TESTING
2020-01-21 22:05fmanStatusfeedback => resolved
2020-01-21 22:05fmanFixed in Version => 1.9.20
2020-01-21 22:05fmanResolutionopen => fixed

Notes
(0029414)
atisne   
2020-01-15 14:23   
I think there is a typo in a test criteria in a template. The test case is wrongly assumed already passed.

@fman Please have a look to https://github.com/TestLinkOpenSourceTRMS/testlink-code/pull/242 [^]