MantisBT - TestLink
View Issue Details
0008819TestLinkReportspublic2019-12-17 11:012020-01-13 17:38
allkinds76 
 
highmajoralways
newopen 
bitnamiwindows2013
1.9.19.01 (1.9.19 fixes) 
 
bitnami testlink 1.9.19-9
firforx, chrom
0008819: In test reporting, the step and expected result outputs are not vertical outputs.
1.I modified two lines in the config.ini.php file
  1) file location : C:\Bitnami\testlink-1.9.19-9\apps\testlink\htdocs\config.ini.php
  2) Modifications
     - //$tlCfg->exec_cfg->steps_results_layout = 'horizontal';
     - $tlCfg->exec_cfg->steps_results_layout = 'vertical';
     - //$tlCfg->spec_cfg->steps_results_layout = 'horizontal';
     - $tlCfg->spec_cfg->steps_results_layout = 'vertical';
2. In test specification and test execution, there is a vertical output.
3. But, the test report is output horizontally.
No tags attached.
png 1. test specification - vertical print.PNG (29,089) 2019-12-17 11:01
http://mantis.testlink.org/file_download.php?file_id=5259&type=bug
png

png 2. test execution - vertical print.PNG (42,153) 2019-12-17 11:02
http://mantis.testlink.org/file_download.php?file_id=5260&type=bug
png

png 3. test report -horizontal print.PNG (71,385) 2019-12-17 11:02
http://mantis.testlink.org/file_download.php?file_id=5261&type=bug
png
Issue History
2019-12-17 11:01allkinds76New Issue
2019-12-17 11:01allkinds76File Added: 1. test specification - vertical print.PNG
2019-12-17 11:02allkinds76File Added: 2. test execution - vertical print.PNG
2019-12-17 11:02allkinds76File Added: 3. test report -horizontal print.PNG
2020-01-12 23:07allkinds76Note Added: 0029408
2020-01-12 23:07allkinds76Note Edited: 0029408bug_revision_view_page.php?bugnote_id=29408#r5989
2020-01-13 17:38fmanNote Added: 0029410

Notes
(0029408)
allkinds76   
2020-01-12 23:07   
I want to do verical output in a report like "exec_cfg-> steps_results_layout" & "spec_cfg-> steps_results_layout".

Please tell me how

please help me....

(0029410)
fman   
2020-01-13 17:38   
unfortunately, right now I've not enough time for this kind of (IMHO) not blocking issue.
Pretty sure I've never consider the report, I'm sorry.