MantisBT - TestLink
View Issue Details
0008447TestLinkTest Plan - Add/Remove Test Casespublic2018-11-02 20:202018-11-06 18:37
acoloma 
fman 
normalmajoralways
closedno change required 
WindowsWindows Server 2012 R2 Datacente6.3.9600
1.9.18 (2018 Q3) 
 
MySQL
IE, Edge, Chrome, Firefox
7.1.2
TBD
0008447: Missing Fields and Checkbox on Add / Remove Test Cases - TEST PLAN WITH PLATFORMS
The following Fields/box & Checkbox are missing
a. Assign to user on add [box]
b. on build [box]
c. Send mail notification to tester [checkbox]
1. From the Main Menu, Test Plan contents
2. Add / Remove test Case
3. Pick a Test Project
4. The following fields/boxes & checkbox are missing
   a. Assign to user on add [box]
   b. on build [box]
   c. Send mail notification to tester [checkbox]
No tags attached.
png Missing_Add-Remove_Test_Cases_Fields.png (147,238) 2018-11-02 20:20
http://mantis.testlink.org/file_download.php?file_id=5017&type=bug
png
Issue History
2018-11-02 20:20acolomaNew Issue
2018-11-02 20:20acolomaFile Added: Missing_Add-Remove_Test_Cases_Fields.png
2018-11-03 12:29fmanNote Added: 0028156
2018-11-03 13:54fmanNote Added: 0028162
2018-11-03 13:55fmanQA Team - Task Workflow Status => TBD
2018-11-03 13:55fmanSummaryMissing Fields and Checkbox on Add / Remove Test Cases => Missing Fields and Checkbox on Add / Remove Test Cases - TEST PLAN WITH PLATFORMS
2018-11-03 15:41fmanNote Added: 0028166
2018-11-03 15:41fmanStatusnew => resolved
2018-11-03 15:41fmanResolutionopen => no change required
2018-11-03 15:41fmanAssigned To => fman
2018-11-05 16:47acolomaNote Added: 0028169
2018-11-06 18:37fmanStatusresolved => closed

Notes
(0028156)
fman   
2018-11-03 12:29   
please always search for similar issues before reporting
(0028162)
fman   
2018-11-03 13:54   
An important detail is missed and has to be got from the images (not a good approach), this happens only when you are using platforms

Please, next time provide all steps by steps needed to reproduce or to create an automated test case
(0028166)
fman   
2018-11-03 15:41   
Tested on Latest Code from github, in order access
 
a. Assign to user on add [box]
b. on build [box]
c. Send mail notification to tester [checkbox]

you need to have at least a BUILD defined for Test Plan.
(0028169)
acoloma   
2018-11-05 16:47   
Thanks fman!
This is fixed by upgrading from 1.9.16 to 1.9.18 instead of fresh install & import of data.