MantisBT - TestLink
View Issue Details
0008004TestLinkInstallerpublic2017-07-03 08:392017-07-04 08:03
sharmar 
 
highblockhave not tried
newopen 
WindowsServer 2012 R2Latest
1.9.16 (2016 Q4) 
 
MySQL 5.7
Firefox, Chrome and IE11
7.0.20
0008004: After Successfull Installation getting 500 Error
After successful installation of test link I am facing an issue as 500 Error. I have successfully create the database and installed the product in IIS server.
1)Downloaded the testlink latest version 1.9.16
2)Downloaded the latest IIS server Version 8.5
3)Downloaded the MySql 5.7
3)Extracted the testlink in wwwroot folder
4)Changed the config.inc file and changed the folder path of log and repository
5)Created the Database as 'testlink'
6)ran the script of "testlink_create_tables" via GUI and gone successfull
7)Opened the index.php file and followed the instruction
8)At the end installation was successful and Testlink has been created
9)Once clicking on "http://localhost/login.php" [^] I am getting 500 error.
No tags attached.
png Snip20170703_47.png (152,845) 2017-07-03 08:39
http://mantis.testlink.org/file_download.php?file_id=4755&type=bug
png

png Snip20170703_45.png (109,057) 2017-07-04 06:20
http://mantis.testlink.org/file_download.php?file_id=4756&type=bug
png
Issue History
2017-07-03 08:39sharmarNew Issue
2017-07-03 08:39sharmarFile Added: Snip20170703_47.png
2017-07-03 15:13fmanNote Added: 0026540
2017-07-03 15:13fmanStatusnew => feedback
2017-07-04 06:20sharmarNote Added: 0026552
2017-07-04 06:20sharmarStatusfeedback => new
2017-07-04 06:20sharmarFile Added: Snip20170703_45.png
2017-07-04 06:21sharmarNote Edited: 0026552bug_revision_view_page.php?bugnote_id=26552#r5294
2017-07-04 08:03fmanNote Added: 0026556

Notes
(0026540)
fman   
2017-07-03 15:13   
you got 404 NOT 500 => IMHO you are pointing to the wrong folder
check with your sysadmin guys
(0026552)
sharmar   
2017-07-04 06:20   
(edited on: 2017-07-04 06:21)
HI Thanks for the information seems like have attached the incorrect Screenshot. Please do let me know if you need any logs.Also find the attached new screenshot.

(0026556)
fman   
2017-07-04 08:03   
Test if your website is working.
I do not use IIS.

my suggestion is using BITNAMI INSTALLER