MantisBT - TestLink
View Issue Details
0007987TestLinkTest Executepublic2017-06-23 02:162018-04-15 10:36
oliviaw77 
fman 
highblockhave not tried
closedfixed 
1.9.16 (2016 Q4) 
1.9.17 (2018 Q1) 
MySQL
chrome
7.1.5
READY FOR TESTING
0007987: Execute test: cannot open test item, it shows as blank. (PHP 7.1.x ISSUE)
Cannot open the test cases from test execution, it shows as blank.
 --> open "Execute Tests"
 --> select a case from lefe plane
 --> righ plane shows as blank page (error page.jpg)
Try to open it from "Test Cases Assigned to Me",
 --> open "Test Cases Assigned to Me"
 --> click "Execute tests" icon to open the case
 --> it shows "page cannot operation normally" (error page 2.jpg)
Create test project
create test spec.: two cases
create test plan
create build
assign test cases
execute test....
No tags attached.
duplicate of 0008015closed fman Unable to execute test cases (PHP 7.1.x issue) 
child of 0007817closed fman Availables hot-fixes for 1.9.16 & How To get full fixed package from GitHub 
jpg log.jpg (173,777) 2017-06-23 02:16
http://mantis.testlink.org/file_download.php?file_id=4740&type=bug
jpg

jpg pages.jpg (128,495) 2017-06-27 08:28
http://mantis.testlink.org/file_download.php?file_id=4741&type=bug
jpg

jpg log2.jpg (490,982) 2017-06-27 08:28
http://mantis.testlink.org/file_download.php?file_id=4742&type=bug
log audits.log (1,293) 2017-06-27 08:51
http://mantis.testlink.org/file_download.php?file_id=4743&type=bug
log userlog0.log (18,208) 2017-06-27 08:53
http://mantis.testlink.org/file_download.php?file_id=4744&type=bug
log userlog1.log (95,368) 2017-06-27 08:53
http://mantis.testlink.org/file_download.php?file_id=4745&type=bug
Issue History
2017-06-23 02:16oliviaw77New Issue
2017-06-23 02:16oliviaw77File Added: log.jpg
2017-06-23 07:56fmanNote Added: 0026520
2017-06-27 08:28oliviaw77File Added: pages.jpg
2017-06-27 08:28oliviaw77File Added: log2.jpg
2017-06-27 08:51oliviaw77File Added: audits.log
2017-06-27 08:53oliviaw77File Added: userlog0.log
2017-06-27 08:53oliviaw77File Added: userlog1.log
2017-06-27 08:54oliviaw77Note Added: 0026522
2017-07-04 06:28oliviaw77Note Added: 0026553
2017-08-10 01:56oliviaw77Note Added: 0026675
2017-08-14 15:01fmanRelationship addedrelated to 0008015
2017-08-14 15:01fmanQA Team - Task Workflow Status => READY FOR TESTING
2017-08-14 15:01fmanRelationship replacedduplicate of 0008015
2017-08-14 15:01fmanStatusnew => resolved
2017-08-14 15:01fmanFixed in Version => 1.9.17 (2018 Q1)
2017-08-14 15:01fmanResolutionopen => fixed
2017-08-14 15:01fmanAssigned To => fman
2017-08-14 15:02fmanSummaryExecute test: cannot open test item, it shows as blank. => Execute test: cannot open test item, it shows as blank. (PHP 7.1.x ISSUE)
2017-08-14 15:02fmanRelationship addedchild of 0007817
2018-04-15 10:36fmanNote Added: 0027375
2018-04-15 10:36fmanStatusresolved => closed

Notes
(0026520)
fman   
2017-06-23 07:56   
1. get latest code from github, do fresh install on sandbox, retest & provide feedback
2. Do you have issue tracker integration enabled?
3. give a look to all testlink log files
4. give a look to testlink events
(0026522)
oliviaw77   
2017-06-27 08:54   
1. reinstall testlink, the problem still persist.
   - only "admin" to be created.
   - the created projects, test spec... are capture as a diagram. (pages.jpg)
2. no "issue tracer integration" to be enabled.
3. three log files attached. (userlog0.log, userlog1.log, audits.log)
4. testlink events area captured as a diagram (log2.jpg)
(0026553)
oliviaw77   
2017-07-04 06:28   
Do you need the additional information to find out the solution?
(0026675)
oliviaw77   
2017-08-10 01:56   
Anything I need to provide for this issue?
(0027375)
fman   
2018-04-15 10:36   
released