MantisBT - TestLink
View Issue Details
0006402TestLinkBug Tracking System - JIRA Integrationpublic2014-06-25 06:182014-07-28 20:33
vijaya123 
fman 
immediatemajoralways
closedfixed 
php5.xwindows8
1.9.9 (2013 Q4 - bug fixing) 
1.9.10 (2014 Q1 - bug fixing) 
Mysql5.6
IE
5.5
READY FOR TESTING
0006402: Create JIRA Ticket FAILURE => com.atlassian.jira.rpc.exception.RemoteValidationException: {customfield_10000=Component is requir
i want fix in 1.9.9 could you please give me the solution for this issue..

When i click on the createissue link in bugtracker. am getting this error window
1.open the testlink 1.9.9
2.Go to the testexecution tab there select on test case.
3.It will shows you the status..There click on the create issue link in bug tracker.
4.then you will get this window.
No tags attached.
duplicate of 0006400closed fman Create JIRA Ticket FAILURE 
png Screenshot from 2014-06-25 11:39:44.png (201,309) 2014-06-25 06:18
http://mantis.testlink.org/file_download.php?file_id=3765&type=bug
png
Issue History
2014-06-25 06:18vijaya123New Issue
2014-06-25 06:18vijaya123File Added: Screenshot from 2014-06-25 11:39:44.png
2014-06-25 09:50fmanQA Team - Task Workflow Status => READY FOR TESTING
2014-06-25 09:50fmanStatusnew => resolved
2014-06-25 09:50fmanFixed in Version => 1.9.10 (2014 Q1 - bug fixing)
2014-06-25 09:50fmanResolutionopen => fixed
2014-06-25 09:50fmanAssigned To => fman
2014-06-25 09:52fmanRelationship addedduplicate of 0006400
2014-06-25 12:41vijaya123Statusresolved => assigned
2014-06-25 12:41vijaya123Resolutionfixed => reopened
2014-06-25 13:06fmanStatusassigned => resolved
2014-06-25 13:06fmanResolutionreopened => fixed
2014-07-02 07:37vijaya123Note Added: 0021201
2014-07-02 07:37vijaya123Statusresolved => assigned
2014-07-02 07:37vijaya123Resolutionfixed => reopened
2014-07-02 09:36fmanNote Added: 0021202
2014-07-02 09:36fmanStatusassigned => resolved
2014-07-02 09:36fmanResolutionreopened => fixed
2014-07-28 20:33fmanStatusresolved => closed

Notes
(0021201)
vijaya123   
2014-07-02 07:37   
Hi fman

 am not getting the solution..could you please tel me..am able to create the issue in jira5.2 version through testlink 1.9.9 .but am unable to create issue in jira4.4 version through testlink 1.9.9..could you please suggest me...plz dont put it as resolved untill i get the solution from you.

Thanks in Advance.
(0021202)
fman   
2014-07-02 09:36   
>> dont put it as resolved untill i get the solution from you.
Issue has been solved on 1.9.10 => you have to upgrade to this version => this issue is solved => status will be changed