MantisBT - TestLink
View Issue Details
0006339TestLinkTest Specification - Move/Copy Test Casespublic2014-05-16 10:312014-07-27 10:04
amempel 
fman 
normalminoralways
closedfixed 
1.9.9 (2013 Q4 - bug fixing) 
1.9.10 (2014 Q1 - bug fixing) 
MySQL 5.1.69
Firefox
READY FOR TESTING
0006339: Assigned requirements not copied when copying test
When a test case with linked requirements is copied with option "Copy Requirement Assignments" I get a debug info "DB Access Error - debug_print_backtrace() OUTPUT START" displayed. The testcase is copied but the requirements are not linked to the new testcase.
- assign requirement to testcase
- select test case
- select Move/Copy
- select Copy Requirement Assignments
- hit Copy
No tags attached.
Issue History
2014-05-16 10:31amempelNew Issue
2014-05-16 16:45fmanNote Added: 0020981
2014-05-16 16:45fmanStatusnew => feedback
2014-05-19 15:33amempelNote Added: 0020989
2014-05-19 15:33amempelStatusfeedback => new
2014-05-19 15:36fmanQA Team - Task Workflow Status => READY FOR TESTING
2014-05-19 15:36fmanStatusnew => resolved
2014-05-19 15:36fmanFixed in Version => 1.9.10 (2014 Q1 - bug fixing)
2014-05-19 15:36fmanResolutionopen => fixed
2014-05-19 15:36fmanAssigned To => fman
2014-07-27 10:04fmanNote Added: 0021320
2014-07-27 10:04fmanStatusresolved => closed

Notes
(0020981)
fman   
2014-05-16 16:45   
Thanks for your time.
Please

1. give a look to README on 1.9.10 where all fixed issues of 1.9.9 that have been solved are listed.

2. repeat test on TestLink 1.9.10, use our demo site

then provide feedback
(0020989)
amempel   
2014-05-19 15:33   
Thank you! Issue already resolved in 1.9.10.
(0021320)
fman   
2014-07-27 10:04   
done