MantisBT - TestLink
View Issue Details
0005984TestLinkTest Specificationpublic2013-10-22 02:062013-11-17 09:53
redpiyo 
fman 
normalminoralways
closedfixed 
WindowsXPPro SP3
1.9.7 (2013 Q2 - bug fixing) 
1.9.9 (2013 Q4 - bug fixing) 
MySQL
READY FOR TESTING
0005984: Test Specification Link Requirements Icon does not appears after saving new test case
1) Create a new Test Specifications
2) Goto save the test case after data entry
3) The test case is saved and observe it has appear on the test case tree on the left panel
4) The link requirement icon does not show
5) Select the newly created test case from the tree to reload the test case, the link icon can now be seen
Refer to description
No tags attached.
child of 0005897closed fman Availables hot-fixes for 1.9.8 & How To get full fixed package from gitorious 
jpg TestLink - Mozilla Firefox_2013-10-22_09-59-33.jpg (121,336) 2013-10-22 02:06
http://mantis.testlink.org/file_download.php?file_id=3504&type=bug
jpg

jpg TestLink 1.9.jpg (351,305) 2013-10-28 08:28
http://mantis.testlink.org/file_download.php?file_id=3512&type=bug
Issue History
2013-10-22 02:06redpiyoNew Issue
2013-10-22 02:06redpiyoFile Added: TestLink - Mozilla Firefox_2013-10-22_09-59-33.jpg
2013-10-22 08:38fmanNote Added: 0019858
2013-10-22 08:39fmanStatusnew => feedback
2013-10-22 10:33redpiyoNote Added: 0019860
2013-10-22 10:33redpiyoStatusfeedback => new
2013-10-22 14:00fmanNote Added: 0019867
2013-10-22 14:00fmanStatusnew => resolved
2013-10-22 14:00fmanResolutionopen => unable to reproduce
2013-10-22 14:00fmanAssigned To => fman
2013-10-28 08:24redpiyoNote Deleted: 0019860
2013-10-28 08:28redpiyoFile Added: TestLink 1.9.jpg
2013-10-28 08:29redpiyoNote Added: 0019887
2013-10-28 08:29redpiyoStatusresolved => assigned
2013-10-28 08:29redpiyoResolutionunable to reproduce => reopened
2013-10-29 19:16fmanFixed in Version => 1.9.9 (2013 Q4 - bug fixing)
2013-10-29 19:17fmanQA Team - Task Workflow StatusTBD => READY FOR TESTING
2013-10-29 19:17fmanNote Added: 0019902
2013-10-29 19:17fmanStatusassigned => resolved
2013-10-29 19:17fmanResolutionreopened => fixed
2013-10-29 19:18fmanRelationship addedchild of 0005897
2013-11-17 09:53fmanNote Added: 0020064
2013-11-17 09:53fmanStatusresolved => closed

Notes
(0019858)
fman   
2013-10-22 08:38   
upgrade to 1.9.8 and retest
(0019867)
fman   
2013-10-22 14:00   
The minimun effort requested is to do a new fresh install that has nothing to do with your production env.
If you can not do that, then I will close as unable to reproduce.
(0019887)
redpiyo   
2013-10-28 08:29   
I have tried with 1.9.8 on a playground environment and can see the issue is still persistent.
(0019902)
fman   
2013-10-29 19:17   
https://gitorious.org/testlink-ga/testlink-code/commit/d4d96e4352337301544ad365b29995b10dc68813 [^]
(0020064)
fman   
2013-11-17 09:53   
1.9.9 Released