MantisBT - TestLink
View Issue Details
0004964TestLinkTest Specificationpublic2012-04-04 10:412012-09-01 19:59
techieguy 
fman 
highmajoralways
closedfixed 
1.9.3 (2011 Q3 - bug fixing) 
1.9.4 (2012 Q3 - bug fixing) 
MySQL
0004964: Test Case move/copy feature returns page with blank button
Their is an issue when u goto a test suite and press move/copy button in test specs and then select a test case and then move it to some other test suite the page which returns after pressing Move button shows a blank button and a missing label name ( TEST SUITE ), see the attachment below.
No tags attached.
png TEST.png (15,023) 2012-04-04 10:41
http://mantis.testlink.org/file_download.php?file_id=2651&type=bug
png
Issue History
2012-04-04 10:41techieguyNew Issue
2012-04-04 10:41techieguyFile Added: TEST.png
2012-04-04 17:08fmanNote Added: 0016509
2012-04-04 17:57techieguyNote Added: 0016517
2012-04-05 16:12amitkhullarNote Added: 0016530
2012-04-05 17:19fmanNote Added: 0016531
2012-04-05 18:20amitkhullarNote Deleted: 0016530
2012-04-05 18:20amitkhullarNote Added: 0016532
2012-04-07 13:56fmanNote Deleted: 0016532
2012-04-07 13:57fmanStatusnew => resolved
2012-04-07 13:57fmanFixed in Version => 1.9.4 (2012 Q3 - bug fixing)
2012-04-07 13:57fmanResolutionopen => fixed
2012-04-07 13:57fmanAssigned To => fman
2012-04-08 06:11techieguyNote Added: 0016539
2012-04-08 06:11techieguyStatusresolved => assigned
2012-04-08 06:11techieguyResolutionfixed => reopened
2012-04-08 08:31fmanNote Added: 0016541
2012-04-08 08:31fmanNote Edited: 0016541bug_revision_view_page.php?bugnote_id=16541#r1743
2012-04-08 08:32fmanNote Added: 0016542
2012-04-08 08:32fmanStatusassigned => resolved
2012-04-08 08:32fmanResolutionreopened => fixed
2012-09-01 19:59fmanNote Added: 0017350
2012-09-01 19:59fmanStatusresolved => closed

Notes
(0016509)
fman   
2012-04-04 17:08   
1. Please try to provide details in form of a test case, i.e.
step 1 nnnn
step 2 nnnn

this makes our work easier.

2. Do you look for similar issues ?
(0016517)
techieguy   
2012-04-04 17:57   
1: Goto a test specs and open a test suite with test cases in it
2: Select the test suite and press the Move/Copy button on the right hand page
3: Select a few test cases and a different test suite in the drop down on the right page.
4: PRess Move button.
5: The image as shown above comes up with missing label and a missing button name.
(0016531)
fman   
2012-04-05 17:19   
@amitkhullar
can you explain please what is the objective/focus of note 16530 ?
how the note relate to issue ?
what piece of issue clarifies ?
(0016539)
techieguy   
2012-04-08 06:11   
Can you please provide me with the git link for this issue? Thanks for fixing this issue.
(0016541)
fman   
2012-04-08 08:31   
unfortunatelly I've no indication of right commit that have fixed this.
This will be fixed on next release.
Affected files can be:
test cases commands
test edit

(0016542)
fman   
2012-04-08 08:32   
please leave resolved
(0017350)
fman   
2012-09-01 19:59   
1.9.4 released